× Willkommen im Supportbereich für Gameserver!

Fehler bei Komponeten Installation

5 years 8 months ago - 5 years 8 months ago #908 by Phillip
Hey, ich wollte eben gerade den Komponenten ausprobieren da brachte er mir diesen Fehler:
s1.directupload.net/file/d/2805/2msplyeo_png.htm
Ich weiß nicht warum es nicht Funktioniert ich benutze Jommla 2.5 habe es aber schon auf 1.7 versucht ich hoffe mir kann jemand helfen.... Bei dem Modul bringt er kein Fehler.
MfG Phillip

Please Log in or Create an account to join the conversation.

5 years 8 months ago #909 by Lars Hildebrandt
Moinsen, der Fehler sieht komisch aus. Welche Datenbank verwendest Du? Kannst Du mir mal den Link zu der Seite geben, oder ist das lokal?

Gruß
Lars

Please Log in or Create an account to join the conversation.

5 years 8 months ago - 5 years 8 months ago #910 by Phillip
der ist Lokal ;)
was müssten Sie denn über die Mqsql wissen?

Please Log in or Create an account to join the conversation.

5 years 8 months ago #911 by Lars Hildebrandt
eigentlich nicht viel... wollte nur wissen, ob es sich um mysql oder irgendwas anderes handelt. Mich wundert aber, dass dieser Fehler kommt. Hatte davon bisher nichts gehört und mir fehlt es an der Idee, weil bei mir und wohl auch bei den anderen das Erstellungsscript für die Tabelle funktioniert.

Gruß
Lars

Please Log in or Create an account to join the conversation.

5 years 6 months ago #956 by mario118
Hello!

I too am having the same exact problem. It seems to be an error with your extension trying to write a new database in MYSQL. Though, in my configuration for Joomla 2.5, everything is set to writable.

Have you discovered a fix for this issue?

Please Log in or Create an account to join the conversation.

5 years 6 months ago #957 by mario118
"JInstaller: :Install: Error SQL DB function failed with error number 1064
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 14 SQL=CREATE TABLE IF NOT EXISTS `hlvaf_gameserver` ( `serverid` int(11) NOT NULL auto_increment, `displayname` varchar(255) NOT NULL default '', `type` varchar(255) NOT NULL default '0', `ip` varchar(50) NOT NULL default '', `port` varchar(10) NOT NULL default '', `port2` varchar(10) NOT NULL default '', `ordering` int(11) NOT NULL default '0', `published` tinyint(1) NOT NULL default '0', `user` varchar(255) NULL default '', `pass` varchar(255) NULL default '', `url` varchar(1000) NULL default '', PRIMARY KEY (`serverid`) ) TYPE=MyISAM;
SQL =
CREATE TABLE IF NOT EXISTS `#__gameserver` (
`serverid` int(11) NOT NULL auto_increment,
`displayname` varchar(255) NOT NULL default '',
`type` varchar(255) NOT NULL default '0',
`ip` varchar(50) NOT NULL default '',
`port` varchar(10) NOT NULL default '',
`port2` varchar(10) NOT NULL default '',
`ordering` int(11) NOT NULL default '0',
`published` tinyint(1) NOT NULL default '0',
`user` varchar(255) NULL default '',
`pass` varchar(255) NULL default '',
`url` varchar(1000) NULL default '',
PRIMARY KEY (`serverid`)
) TYPE=MyISAM;
Component Install: SQL error file DB function failed with error number 1064
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 14 SQL=CREATE TABLE IF NOT EXISTS `hlvaf_gameserver` ( `serverid` int(11) NOT NULL auto_increment, `displayname` varchar(255) NOT NULL default '', `type` varchar(255) NOT NULL default '0', `ip` varchar(50) NOT NULL default '', `port` varchar(10) NOT NULL default '', `port2` varchar(10) NOT NULL default '', `ordering` int(11) NOT NULL default '0', `published` tinyint(1) NOT NULL default '0', `user` varchar(255) NULL default '', `pass` varchar(255) NULL default '', `url` varchar(1000) NULL default '', PRIMARY KEY (`serverid`) ) TYPE=MyISAM;
SQL =
CREATE TABLE IF NOT EXISTS `#__gameserver` (
`serverid` int(11) NOT NULL auto_increment,
`displayname` varchar(255) NOT NULL default '',
`type` varchar(255) NOT NULL default '0',
`ip` varchar(50) NOT NULL default '',
`port` varchar(10) NOT NULL default '',
`port2` varchar(10) NOT NULL default '',
`ordering` int(11) NOT NULL default '0',
`published` tinyint(1) NOT NULL default '0',
`user` varchar(255) NULL default '',
`pass` varchar(255) NULL default '',
`url` varchar(1000) NULL default '',
PRIMARY KEY (`serverid`)
) TYPE=MyISAM;"

Please Log in or Create an account to join the conversation.

5 years 6 months ago - 5 years 6 months ago #958 by Matze
Hallo ihr zwei,

wenn ihr die Komponente local installiert und ich nehme an, dass ihr das mit Xampp macht, müsst ihr die Xampp Version 1.7.3 benutzen. Unter Xampp 1.7.7 bringt er genau diesen Fehler.

Ich hoffe ich konnte helfen

Gruß Matze

Please Log in or Create an account to join the conversation.

5 years 6 months ago #960 by mario118
Hello Matze!

Well in my VPS I am running on Linux using LAMP so I do not have XAMPP installed. Is there a way to use this component using LAMP as installing XAMPP on the VPS may cause configuration issues.

Please Log in or Create an account to join the conversation.

5 years 6 months ago #961 by Matze
Hello mario118,

sorry, Linux is not my area :sick: . I hope, you find your answer!

Greeting Matze

p.s.: Sorry for my bad english :P

Please Log in or Create an account to join the conversation.

5 years 6 months ago #963 by Lars Hildebrandt
Hi,

I fixed the issue on my local installation and try to release a new version as soon I can.

cheers
Lars

Please Log in or Create an account to join the conversation.

5 years 6 months ago #964 by mario118
Hi!

That is great news!! Any dates on the expected release of the fixed version? We are eager to get this component working on our site!

Great work. Once we launch our network, if you would like, we can provide you with free advertising on our network for 1 month as a thanks for such a great extension!

Take care.

Please Log in or Create an account to join the conversation.

5 years 6 months ago #965 by Lars Hildebrandt
Hi,

new Version in Downloadarea...

cheers
Lars

Please Log in or Create an account to join the conversation.

5 years 6 months ago #967 by mario118
Hi!

The new download installed perfectly!

However, when we go to add game/voice servers we are hosting, it tells us "Server did not respond". We tried adding servers that aren't hosted through our dedicated server box and it still gives us that message :(

Please Log in or Create an account to join the conversation.

5 years 6 months ago #968 by Lars Hildebrandt
please give me gametype, ip and port... i'll check it on my installation.

Lars

Please Log in or Create an account to join the conversation.

5 years 6 months ago #970 by mario118
Call of Duty 4

75.102.10.70:28960

Please Log in or Create an account to join the conversation.

Time to create page: 0.386 seconds

Latest News

GameServer! 3.4.2 available

GameServer! now supports Killing Floor 2 and the new version changed the way how mapimages are handled.

I had a little trouble with my site and the load that was made by image requests of your sites. I changed the behaviour. From now, the requested images will be saved on your site in the images/gamesserver folder. This change reduces the load of my site and on the other hand the loading of your site should be faster.

So please update your GameServer! component to the latest version.

Thanks a lot

Lars

SquadManagement 1.0.1

New version of SquadManagement available. This version contains big recatorings with jquery. Please give me feedback, if there are issues about this.

 

You can find the version here.

Who's online?

We have 67 guests and no members online

Login Form

Paypal Donation

Top