ARMORY BUG: LOST GEMS

1 week 4 days ago #4212 by jensen breck
Hi,

I found a new upgrade (ancient bracer) and wanted to re-save my armory setup. I opened armory tab, equipped the old setup, then salvaged the old bracer and went to armory again. There was red mark which was expected, and I saved my current setup (with the new bracer). And at this very minute, a friend invited me to his party for GR. (the armory tab was open at that time) and I accepted.

After I entered his party, when I opened my inventory I was shocked...
All of my gems were gone. All my legendary gems (88 gogok, 88 stricken, 92 zei, 5 flawless topaz, 1 emerald, 1 diamond). Yes ever one of them were gone.

For the normal gem slots, there were imperial gems. But for legendary gem slots (rings and amulets) there were none. Not even in my inventory .

For More Details

3D animated video

Please Log in or Create an account to join the conversation.

Time to create page: 0.187 seconds

Latest News

GameServer! 3.4.2 available

GameServer! now supports Killing Floor 2 and the new version changed the way how mapimages are handled.

I had a little trouble with my site and the load that was made by image requests of your sites. I changed the behaviour. From now, the requested images will be saved on your site in the images/gamesserver folder. This change reduces the load of my site and on the other hand the loading of your site should be faster.

So please update your GameServer! component to the latest version.

Thanks a lot

Lars

SquadManagement 1.0.1

New version of SquadManagement available. This version contains big recatorings with jquery. Please give me feedback, if there are issues about this.

 

You can find the version here.

Latest Forumposts

  • No posts to display.

Who's online?

We have 129 guests and no members online

Login Form

Paypal Donation

Top